ďťż

Nagrzewające się trafo TS40/13/676.





predom - 29 Kwi 2010 17:46
Witam. Zbudowałem sobie ot tak dla zabawy wzmacniacz lampowy na lampach EL84 i ECL86 z której używam tylko triody (pentoda ma zwarcia siatek ). Nagle podczas dotykania czy elementy zbyt się nie grzeją poczułem że trafo zasilające jest gorące. Dzieje się to zarówno na stosie selenowym jak i na diodach 1n4007.
Podaje wyniki pomiarów które wykonałem:
EL84
Rezystor katodowy 9-10V (jego wartość to 220Ω)
Anoda 270V
Siatka 1 0.02V
Siatka 2 na potencjale anody (tryb triodowy)
ECL86
Rezystor katodowy 2V (jego wartość to 2k2)
anoda 110v
siatka 1 0.001v
Co to może być? Republika.pl Portal Społeczności Internetowych


 




Przykro nam, strona o podanym adresie nie istnieje.

Sprawdź, czy wpisałeś poprawny adres strony, lub skorzystaj z katalogu lub wyszukiwarki.



Copyright 1996 - 2006 Grupa Onet.pl SA - zobacz wszystkie serwisy »





fuutro - 29 Kwi 2010 20:34
Zmierz napięcie na kondensatorze filtrującym napięcie anodowe oraz pobór prądu za tym kondensatorem. Mogło by się to zacząć bardziej grzać przy prądzie około ponad 100mA ale wg tego co piszesz trochę do tego brakuje (przy pełnym obciążeniu transformator mógłby zacząć parzyć - około 60-70 stopni Celsjusza). Uzwojenie żarzenia nie jest przeciążone. Jak transformator zachowuje się bez obciążenia Włącz go na kilka godzin.



predom - 29 Kwi 2010 20:53
Dzięki fuutro że się zainteresowałeś moim tematem . Na kondensatorze filtrującym na biegu jałowym jest 320V a pod obciążeniem 270-280V (bez wysterowania).



fuutro - 29 Kwi 2010 21:10
Zmierz jeszcze prąd jaki jest pobierany (bez wysterowania). Republika.pl Portal Społeczności Internetowych


 




Przykro nam, strona o podanym adresie nie istnieje.

Sprawdź, czy wpisałeś poprawny adres strony, lub skorzystaj z katalogu lub wyszukiwarki.



Copyright 1996 - 2006 Grupa Onet.pl SA - zobacz wszystkie serwisy »





predom - 29 Kwi 2010 21:18
Prądu zmierzyć nie mam jak bo nie mam amperomierza ale słyszałem że jest jakiś sposób że w szereg z układem włącza się rezystor i mierzy na nim spadek napięcia. Zaraz wrzucę schemat całego układu.



fuutro - 29 Kwi 2010 21:20
Można tak zrobić - wepnij np rezystor 10om i zmierz spadek napięcia na nim.



predom - 29 Kwi 2010 21:23
Teraz trochę głupie pytanie. W żarzeniu czy anodowym?



fuutro - 29 Kwi 2010 21:31
Anodowe. Żarzenie by padło - katody lamp by były stanowczo za zimne.



predom - 29 Kwi 2010 21:31
Na rezystorze o wartości 5.1Ω wpiętym po wtórnej stronie za mostkiem prostowniczym napięcia anodowego odkłada się 0.2V.



fuutro - 29 Kwi 2010 21:40
Dałoby to jakieś 39,2mA - jest to wartość mniejsza od znamionowej i to wyraźnie. Jak wygląda rdzeń transformatora? Nie był on zalany albo coś? Silne nagrzanie mogłoby sugerować jakieś zwarcie zwojów lub uszkodzenie izolacji między płytkami rdzenia. Stąd sugestia włączenia transformatora beż żadnego obciążenia.

Jeśli jednak transformator nie parzy po dłuższej pracy w tym układzie który zasila to jest jeszcze ok - uzwojenia anodowe i sieciowe mają spory opór więc nie trzeba dużego prądu, żeby trochę ciepła się wydzieliło.



predom - 29 Kwi 2010 21:52
Transformator działał poprawnie w radiu światowid. Załączam schemat całego wzmacniacza.

Dodano po 6 [minuty]:

Ja już absolutnie nie wiem co to jest. Teraz w ciemności zobaczyłem że w EL84 jest MINIMALNIE zaczerwieniona anoda! Chyba konstrukcje lampowe mnie nie lubią .
Już któryś wzmacniacz składam i jest coś nie tak!



fuutro - 29 Kwi 2010 22:13
Nic tam niezwykłego nie ma na schemacie. Włącz transformator na kilka godzin luzem i zobaczymy co będzie.



predom - 30 Kwi 2010 07:05
Ten rezystor co na nim mierzylem to jakis dziwny byl wiec podaje jeszcze jeden pomiar. Na rezystorze 15om wpietym tak samo jak poprzednio po odczekaniu 5 minut spadek napiecia wynosil 0.7V.



fuutro - 30 Kwi 2010 09:29
Więc nadal jest w porządku, prąd jaki płynie to ok 46,6mA.



Olek II - 30 Kwi 2010 10:19
Witam, połącz EL 84 S2 z A+ przez rezystor 2,2KΩ. Przy obecnym połączeniu S2 układ nie pracuje poprawnie.
Pozdrawiam.



predom - 30 Kwi 2010 13:52
Transformator na biegu jałowym się grzeje ale tak do 30 stopni (test 3 godzinny). Z tą S2 zaraz spróbuję. A czy mogę S2 połączyć do punktu oznaczonego na schemacie B+? A tak poza tematem to jak kolega fuutro liczy te prądy ze spadków napięcia? Normalnie I=U/R?



Olek II - 30 Kwi 2010 14:01
Możesz spróbować podłączyć do B+. Ale lepiej przez rezystor do A+. Jeśli będzie chodziło to zostaw na B+.



predom - 30 Kwi 2010 14:24
Ok, podłączyłem. Ale żadnej różnicy nie widzę ani nie słyszę (poza wzrostem wzmocnienia oczywiście)

Dodano po 7 [minuty]:

A czym miało się objawiać to złe działanie gdy S2 była podłączona do anody?



Olek II - 30 Kwi 2010 16:16

Ok, podłączyłem. Ale żadnej różnicy nie widzę ani nie słyszę (poza wzrostem wzmocnienia oczywiście)

A czym miało się objawiać to złe działanie gdy S2 była podłączona do anody?


Właśnie tym, większe wzmocnienie i prawidłowa praca lampy. Nie łączy się bezpośrednio siatki 2 z anodą.



predom - 30 Kwi 2010 16:53
Od 15 minut wzmacniacz przechodzi 3 godzinny test.

Dodano po 11 [minuty]:

Ja się już chyba poddaję W EL84 przy tym podłączeniu żarzy się S2
Co się do jasnego gwinta dzieje z tym wzmacniaczem!



Olek II - 30 Kwi 2010 17:07
Coś dziwnego. Zmierz napięcie na anodzie i S2. Na S2 musi być niższe od anody.



predom - 30 Kwi 2010 17:19
Na anodzie 265V a na S2 275V . I co teraz?



Olek II - 30 Kwi 2010 17:23
Teraz trzeba tak, aby S2 miała mniej od anody. Inaczej S2 przejmuje rolę anody, a ponieważ jest bardzo delikatna, to się czerwieni(ze wstydu).
Większy rezystor w S2.



Quarz - 30 Kwi 2010 17:26

Od 15 minut wzmacniacz przechodzi 3 godzinny test.

Dodano po 11 [minuty]:

Ja się już chyba poddaję W EL84 przy tym podłączeniu żarzy się S2
Co się do jasnego gwinta dzieje z tym wzmacniaczem!
Nic specjalnego - jak dla mnie - ale ta lampa (EL84) wzbudza się na wysokiej częstotliwości właśnie w obwodzie wyjściowym z siatką drugą ( anodę blokuje wysoka wartość indukcyjności transformatora), a to na skutek braku w obwodzie siatki pierwszej rezystora antyparazytowego ! ! !
Co to jest, oraz czym to 'je się', to poszukaj sobie ... ... również w moich starych postach.


Coś dziwnego. Patrz wyżej i dumaj, dumaj, i jeszcze dalej dumaj ...


Zmierz napięcie na anodzie i S2. Na S2 musi być niższe od anody. Mierzyć multimetrem to sobie może aż do u .. j ś... ci ... ... i nic z tego nie wyniknie ...



predom - 30 Kwi 2010 17:41
To było dobre z tym wstydem:D. Teraz w S2 wsadziłem 33K i jest na niej 188V. Na anodzie 270V. Za to spadło wzmocnienie.

Dodano po 8 [minuty]:

Dobra, zaproponowaliście mi już tyle zmian (za co dziękuje) ale teraz nie wiem co, gdzie i jak. Mógłby ktoś poprawić mój schemat na taki jaki ma być?



Quarz - 30 Kwi 2010 18:21

To było dobre z tym wstydem:D. Teraz w S2 wsadziłem 33K i jest na niej 188V. Na anodzie 270V. Za to spadło wzmocnienie.

Dodano po 8 [minuty]:

Dobra, zaproponowaliście mi już tyle zmian (za co dziękuje) ale teraz nie wiem co, gdzie i jak. Mógłby ktoś poprawić mój schemat na taki jaki ma być?
Skoro lenistwem od Ciebie 'cuchnie' na odległość oraz nie umiesz, czy też nie chcesz, skorzystać z forumowej szukajki, to masz i - poznaj moje chamskie serce - zobacz TU ...
Abyś "nie trudził się" - wszak być może przemęczysz się - to przedmiotowy schemat przeniosłem tu:


Zajrzyj też TAM - i choć traktują tam o wzmacniaczu przeciwsobnym, to problem występuje ten sam ...



predom - 30 Kwi 2010 18:38
Dałem ten rezystor antyparazytowy o wartości 6k8 ale siatka dalej żarzy.



Quarz - 30 Kwi 2010 18:40

Dałem ten rezystor antyparazytowy o wartości 6k8 ale siatka dalej żarzy. Jak dalego jest on włączony od wyprowadzenia siatki pierwszej i jakiego rodzaju (typu) jest ten rezystor?



predom - 30 Kwi 2010 18:43
Jest wlutowany bezpośrednio w podstawkę i jest masowy.



Quarz - 30 Kwi 2010 18:52

Jest wlutowany bezpośrednio w podstawkę i jest masowy. To może pokażesz tu jaki masz aktualnie schemat stopnia końcowego razem z zasilaniem.
A co dzieje się - sprawdź - po odłączeniu kondensatora sprzęgającego siatkę pierwszą z anodą przedwzmacniacza?
Próbowałeś z innym egzemplarzem lampy EL84?



predom - 30 Kwi 2010 19:33
Nie mam innego egzemplarza EL84. Z tym odłączeniem S1 próbowałem - żarzy nadal.

Dodano po 4 [minuty]:

Schemat wygląda teraz tak.


Dodano po 31 [minuty]:

Okazało się, że uszkodzona jest EL84.



Quarz - 30 Kwi 2010 20:08

Nie mam innego egzemplarza EL84. Z tym odłączeniem S1 próbowałem - żarzy nadal.

Dodano po 4 [minuty]:

Schemat wygląda teraz tak.


Dodano po 31 [minuty]:

Okazało się, że uszkodzona jest EL84.
A jednak to przewidziałem:

[ ... ]
Próbowałeś z innym egzemplarzem lampy EL84?
...



predom - 30 Kwi 2010 21:19
To wcale nie jest śmieszne Żartuje. Chyba była to moja ostatnia lampowa konstrukcja. Teraz wszystko co związane z lampami i same lampy zacznę sprzedawać. Przerzucam się na tranzystory i TDA .



Olek II - 01 Maj 2010 07:44
Jak tu można tłumaczyć? Jeśli sznowny kolega poprawia schemat to może dokładnie i bez błedów! Gdzie rezystor S2? Teraz to S2 przejęła w całości rolę anody. Napięcie na S2 musi być niższe od anody.



predom - 01 Maj 2010 10:39
Ach faktycznie jest tam błąd. Między anodę a S2 jest włączony rezystor 2k2.

Dodano po 14 [minuty]:

Poza tym dlaczego ma być to podłączone inaczej? Przecież tutaj S2 jest po jest połączona z anodą rezystorem 100Ω a 100Ω to praktycznie żaden opór.

Dodano po 1 [godziny] 27 [minuty]:

Odpowie mi ktoś?



Olek II - 01 Maj 2010 18:39


Odpowie mi ktoś?

Tak odpowiem, Google Twoim przyjacielem jest. Schematów na EL84 mnóstwo.
Nie ma co wałkować jednego tematu, aż tyle razy. Napisałem sugestie i tego proszę się trzymać.
Pozdrawiam



predom - 01 Maj 2010 19:21
Wzmacniacz wreszcie działa poprawnie. Jak to przewidział kolega Quarz uszkodzona była lampa EL84. Po wymianie na jej rosyjski odpowiednik 6P14P wzmacniacz działa.
P.S. Udało mi się dzisiaj naprawić wzmacniacz kolegi wyciągnięty z gramofonu "Karolinka 2".Częściowo przebity kondensator sprzęgający anodę EF80 i S1 EL84 podawał na S1 napięcie 40V co powodowało momentalne rozpalenie się anody do czerwoności. Wymiana kondensatora pomogła . Niestety EL84 nie przeżyła . W tej chwili wstawiłem tam tą moją uszkodzoną.
Dzięki wszystkim za pomoc i za wytrwałość pomimo mojego początkowego ignorowania wypowiedzi.